Announcement: Dependency updates in version 1.4.0-SNAPSHOT

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Announcement: Dependency updates in version 1.4.0-SNAPSHOT

grampajohn
Administrator
Dear colleagues -

As we work toward a 2017 release, we needed to update a number of dependencies in the Power TAC system. As far as we know, this will affect broker developers only to the extent that you depend on the Mockito package for testing, as the sample-broker does. If you currently have a dependency on mockito-all, you will need to change it to mockito-core as you can see in this diff.

We also updated the README to clear up some confusion that has arisen as new teams have worked through the learning curve on maven.

As always, if you have questions or encounter problems with Power TAC that resist easy solution, feel free to let us know.

John
Loading...