Energy Forum demo

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Energy Forum demo

gbuijs
Hi all,

During the upcoming Erasmus Energy Forum 2015 we would like to run a demo competition.
It would be nice to have some competing, as well as an extra opportunity improve your broker.

Link to the registration.

Cheers,

Govert
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Energy Forum demo

Ansel
Hi Govert,

We (the COLD Team at INAOE) present our Broker on the Erasmus demo competition, but we had a systematic disconnection to the server after initialize the broker.

We tested on Erasmus demo competition our experimental Broker and our Official Broker (tested before on PowerTAC 2015 tournament) with the same problem.

Something has been changed on de server from PowerTAC 2015 to Erasmus demo competition?

Thank you in advance,

Ansel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Energy Forum demo

gbuijs
Hi Ansel,

Sorry to hear you had these problems.
Nothing changed on the server or TS side.

I see from the latest log file you were trying to connect to the game with 'COLDPower'.
But the name of the broker that's been registered for the tournament is 'ColdGHST'.
It's crucial that the name with which the broker tries to connect with the game, is identical to the registered broker.

Cheers,

Govert
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Energy Forum demo

Ansel
Hi Govert,

Effectively, We change on last 10 games the ColdGhst by COLDPower after 25 games with a disconnection in the first 48 hours of each game in order to obtain some feedback. Now we see that we don't changed the names.

The main problem is on the first 25 games, in several games our broker don´t enters to the active method for one time slot between 360 and 408. However, this problem only happens when we use the broker with the tournament server. When we use the broker with a local server, the broker do not has any problem.

In order to find and solve our broker problem, can you introduce me to the installation of the tournament server to debug our broker on that context?

Cheers,

Ansel.
Loading...