Is it working now?

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Is it working now?

LEE SEHOON
This post was updated on .
Hello All.

when I try to connect the server, I receive below message.

Connecting to TS...
Parsing message..
Retry message received for : 20 seconds

Is there anyone who successfully log-in the server?

And when is the exact time of tournament?
Reply | Threaded
Open this post in threaded view
|

Re: Is it working now?

achryso
I have already successfully logged in and playing right now (test-single-1-0800).

Maybe you have made some mistake at the broker.properties (such as wrong name, tournament or authentication code).

It haven't started at once when I tried but after 10 or so retry attempts the game began.

If it was one of the games that came to pass, you should send a message to the according topic.

Hope this helps.

Cheers.
Reply | Threaded
Open this post in threaded view
|

Re: Is it working now?

markus
Same here. The test-single-3-0800 properly signalled an hour wait when I
connected to the tournament scheduler at about 0700 UTC. After an hour,
I got a few more 20 second waits and then the game went through as expected.

I had less luck with test-double-1-0900. There I received an hour wait
(OK), a couple of 20 second waits (also OK, I suppose), and then another
2150 seconds wait at about 0824 UTC. Right now it's still sitting there
waiting.

Cheers,

Markus

Reply | Threaded
Open this post in threaded view
|

Re: Is it working now?

markus
In reply to this post by achryso
The other game I was waiting for, test-double-1-0900, also started at
around 0900 UTC. Unfortunately, the visualizer behind the associated
link doesn't show anything.

Which team am I playing against?

Cheers,

Markus
Reply | Threaded
Open this post in threaded view
|

Re: Is it working now?

oliparson
At the moment I see 5 games running on the server, but the current timeslot never increases in any of the visualisers. I guess this means either the games are running really slowly or have stopped, or the games themselves have slowed or stopped.

Here are the currently running tournament names and current timeslots that I can see at the moment:
test-single-1-700 611
test-single-2-700 641
test-single-1-0800 637
test-single-1-0900 594
test-double-2-0900 -1

We registered a broker for tournament 'test-single-1-1200', and our broker correctly waited the amount of seconds until 1200 UTC. However, since then it's just been waiting 20 more seconds. I'm guessing it's waiting for server resources to come free.

Can anyone shed any light on the situation?
Reply | Threaded
Open this post in threaded view
|

Re: Is it working now?

grampajohn
Administrator
In reply to this post by markus
On 05/25/2012 03:46 AM, markus [via Power TAC Developers] wrote:
> Same here. The test-single-3-0800 properly signalled an hour wait when I
> connected to the tournament scheduler at about 0700 UTC. After an hour,
> I got a few more 20 second waits and then the game went through as
> expected.
>
> I had less luck with test-double-1-0900. There I received an hour wait
> (OK), a couple of 20 second waits (also OK, I suppose), and then another
> 2150 seconds wait at about 0824 UTC. Right now it's still sitting there
> waiting.

This game, test-double-2-0900, seems to have started with only one
broker registration, called SES-broker. It's still waiting for that
broker to log in.

John