Server not starting

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Server not starting

Mario
Hi... I am having some issues with the server. I tried with the standalone server-distribution and with the full server. which I downloaded and installed module by module. The server is not starting... I get this message on my screen:

[INFO] Scanning for projects...
[INFO]
[INFO] ------------------------------------------------------------------------
[INFO] Building Power TAC distribution 1.1.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO]
[INFO] --- exec-maven-plugin:1.2.1:exec (default-cli) @ server-distribution ---


And this ones on the log...

720906 WARN  listener.DefaultMessageListenerContainer: Could not refresh JMS Connection for destination 'serverInput' - retrying in 5000 ms. Cause: Wire format negotiation timeout: peer did not send his wire format.
735907 WARN  listener.DefaultMessageListenerContainer: Could not refresh JMS Connection for destination 'serverInput' - retrying in 5000 ms. Cause: Wire format negotiation timeout: peer did not send his wire format.

These messages keep appearing and never starts. Is there a fix?

Thank you very much.


Reply | Threaded
Open this post in threaded view
|

Re: Server not starting

grampajohn
Administrator
Hi, Mario -

I have never seen this. Normally the server just runs. Is it possible that you don't have a network connection, or that your network is misconfigured? The default setup needs tcp and a correct localhost setup, and it needs port 61616 to be available.

Does this help?

John
Reply | Threaded
Open this post in threaded view
|

Re: Server not starting

grampajohn
Administrator
In reply to this post by Mario
Mario -

You might want to take a look at the Active MQ page that describes this problem.

Cheers -

John