difficulties in running script branch 0.3

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

difficulties in running script branch 0.3

ibariens
Dear all,

I got a problem running the new branch 0.3 script. Log is in de link below.

http://chopapp.com/#5y5i6626


thanks,

bart
Reply | Threaded
Open this post in threaded view
|

Re: difficulties in running script branch 0.3

grampajohn
Administrator
ibariens wrote
I got a problem running the new branch 0.3 script. Log is in de link below.
I have not seen this - perhaps someone in the group with a Mac has some idea. It could be a network-access problem, or it could be that you don't have a grails installation in your path. What is the value of the env variable GRAILS_HOIME?

John Collins
Reply | Threaded
Open this post in threaded view
|

Re: difficulties in running script branch 0.3

ddauer
I just installed groovy-1.8 for Mac (10.6.7) and the script is working fine.

Seems like a local issue, try deleting ~/.grails and run the script again.

Cheers,
David
Reply | Threaded
Open this post in threaded view
|

Re: difficulties in running script branch 0.3

ibariens
David, that was indeed the solution, thanks. It is still not up and running though..
i got some problems with loading resources.groovy.. http://chopapp.com/#ktengqtx

i'm trying to install activemq now, maybe this will solve this problem?

cheers,

bart

Reply | Threaded
Open this post in threaded view
|

Re: difficulties in running script branch 0.3

ibariens
running! i deleted the .grails and .groovy directories (in the osx homefolder), but I also had to delete the .ivy2 directory and everything went well. Thank you for your support.


Bart